Добро пожаловать на Форум по станкам с ЧПУ!

Ввод программы Agiecut 100....200d

Тема в разделе "Электрохимическая обработка", создана пользователем Ace Ventura, 14 ноя 2019.

  1. РПАРА

    РПАРА

    Регистрация:
    24 мар 2013
    Сообщения:
    19
    Симпатии:
    0
    Уточните, буду очень благодарен! Если сможете- сделайте еще фото положения джамперов на плате эмулятора. Да, забыл указать, у меня стойка Agiematic CD.
     
  2. LVVj

    LVVj

    Регистрация:
    3 июн 2012
    Сообщения:
    233
    Симпатии:
    1
    Софт работает с AGIECUT 100D?
     
  3. РПАРА

    РПАРА

    Регистрация:
    24 мар 2013
    Сообщения:
    19
    Симпатии:
    0
    Разобрался с заменой флоппи на флэшку в стойке Agiematic CD. Проблема в разных интерфейсах- флоп из стойки не работает в PC и наоборот, PC-шный флоп не работает в стойке. Чтобы решить проблему надо залить в SFR1M44-U100 стороннюю прошивку Flash Floppy. Джампер нужен один- на M0, тогда эмулятор работает в стойке. Чтобы работало на PC надо добавить еще джампер JC. Потом закидываете в корень флэшки, форматированной в FAT32, образ 720кб дискеты в формате .IMG или .IMA и копируете его сколько нужно раз давая файлам имена DSKA0000, DSKA0001.... тогда они будут выбираться кнопками. Вот, собственно, и все. Для работы с образами дисков на PC отлично подходит программа ImDisk.
     
  4. Рукоблуд

    Рукоблуд

    Регистрация:
    24 мар 2013
    Сообщения:
    0
    Симпатии:
    0
    Привет, вы можете отправить мне разспиновка кабеля для связь  PC (LPT PORT) -->AGIE и софт для трансфер (DOS) Моя электронная почта:Рукоблуд@abv.bg  Большое спасибо!
     
  5. РПАРА

    РПАРА

    Регистрация:
    24 мар 2013
    Сообщения:
    19
    Симпатии:
    0
    Здравствуйте! Снова прошу совета. Перестал работать режим генератора M6. Режим М5 работает нормально, если переключиться на M6- станок начинает вести себя так, как будто проволока находится в кз- откатывается, потом наезжает до первой искорки, опять откатывается и т.д., в общем елозит на одном месте а не режет. Так может продолжать долго, не выдавая ошибок, то иногда остановится с ошибкой 441 (кз проволоки). Если вернуть режим М5 все сразу нормализуется. Понимаю, что надо смотреть генератор. Может быть кто-то подскажет, что в нем следует проверить в первую очередь и как?
     
  6. dgordon

    dgordon

    Регистрация:
    1 апр 2012
    Сообщения:
    0
    Симпатии:
    0
    Должно быть отредактирован режим резания. Покажите как выглядит tec-файл.
     
  7. Жарик

    Жарик

    Регистрация:
    29 сен 2012
    Сообщения:
    15
    Симпатии:
    0
    Есть в генераторе плата, название не помню, не на работе. Ориентировочно - слева в верхнем ряду. Там расположены плоские "огурцы" 1,5к х 60Вт. Некоторые соединены параллельно, некоторые - последовательно. Так вот, эти наборы огурцов включаются параллельно искровому промежутку, в зависимости от выбранного режима. Имеют свойство сгорать и тогда данный режим перестает нормально работать. Проверьте их в первую очередь.
     
  8. Жарик

    Жарик

    Регистрация:
    29 сен 2012
    Сообщения:
    15
    Симпатии:
    0
    Плата PMO-09
     
  9. РПАРА

    РПАРА

    Регистрация:
    24 мар 2013
    Сообщения:
    19
    Симпатии:
    0
    Выложу как только будет возможность, но дело, боюсь, не в нем. Уже не раз резали с этой технологией и все было ок, и вдруг внезапно перестало.
    Спасибо, дорежем заказ и сразу проверим.
     
  10. Сергей Петрович

    Сергей Петрович

    Регистрация:
    14 сен 2021
    Сообщения:
    1
    Симпатии:
    0
    Привет, вы можете отправить мне разспиновка кабеля для связь PC (LPT PORT) -->AGIE и софт для трансфер (DOS) Моя электронная почта:egorovsp@gmail.com заранее спасибо