Добро пожаловать на Форум по станкам с ЧПУ!

Как восстановить стандартные настройки на 0509 комплекте электроники?

Тема в разделе "Программы исполняющие G-код", создана пользователем Dmitry The Best, 20 окт 2017.

  1. Dmitry The Best

    Dmitry The Best Member

    Регистрация:
    5 май 2012
    Сообщения:
    124
    Симпатии:
    0
    Здравствуйте. Подскажите как восстановить стандартные настройки для фрезера компании САН XS-6.
    Проблема в том что плохо ездит шпиндель по всем направлениям. А по некоторым вообще не ездит.
    Подскажите причину поломки и поможет ли восстановление настроек???
     
  2. Анатолий

    Анатолий Active Member

    Регистрация:
    16 апр 2012
    Сообщения:
    8.693
    Симпатии:
    0
    Фрезер на 0509 электронике? Тогда:
    Если надо прошить в ручную, то
    в Меню:
    - machine setup:


    -pulse eguiv:

    X axis: 320

    Y axis: 320

    Z axis: 320

    -table size:

    X axis: 400

    Y axis: 600

    Z axis: 50

    -C.A.D. Thickness: 10mm (указывается реальная толщина ZS-сенсора!!!! - она в районе 9-10мм)
    -auto pro setup:


    -Linear Accl: 600 (500)
    -Curv Accl: 600
    -G Code Read Setup: делаем Read F - Enable

    В чем выражается плохо ездит? теряет шаги? буксует? врет размеры?
     
  3. Dmitry The Best

    Dmitry The Best Member

    Регистрация:
    5 май 2012
    Сообщения:
    124
    Симпатии:
    0
    Это вообще поможет при такой проблеме как я написал?
     
  4. Анатолий

    Анатолий Active Member

    Регистрация:
    16 апр 2012
    Сообщения:
    8.693
    Симпатии:
    0
    Если буксовка из-за слетевших настроек - то может помочь - надо конкретней описать проблему, т.к .причин может быть много, а соответственно и лечение разное...