Добро пожаловать на Форум по станкам с ЧПУ!

Не могу запустить трубу RECI 100W

Тема в разделе "Возможные неисправности и способы их устранения", создана пользователем david1984, 3 ноя 2017.

  1. david1984

    david1984

    Регистрация:
    25 апр 2012
    Сообщения:
    296
    Симпатии:
    0
    Приехал из Китая широкоформатный станок фирмы YH-1325 (Jinan Yihai CNC Router Machinery Co., Ltd) с трубой RECI 100W, плата управления Leetro MPC 6525, все подключил проверил, установил трубу, подключил воду, труба заполнилась, воздуха в ней нет.При нажатии на кнопку LASER в трубе возникает небольшой коронный разряд, который движется от + к - клемме, и затем тухнет, луч не появляется...Дополнительно посмотрел ВБП, у него на + стоит пластиковый высоковольтный соединитель, при нажатии LASER в районе ВБП и соединителя слышен щелчок, возможно в этом соединителе.Куда копать и что смотреть, есть еще одна труба такая же. Труба новая, была в фирменной упаковке, произведена 30.05.2013, меньше месяца назад.
     
  2. Алексей2006

    Алексей2006

    Регистрация:
    5 май 2012
    Сообщения:
    1.050
    Симпатии:
    0
    При нажатии на кнопку на БП разряд есть ?
     
  3. david1984

    david1984

    Регистрация:
    25 апр 2012
    Сообщения:
    296
    Симпатии:
    0
    На какую кнопку надо нажать и что должно произойти? Блок питания как на картинках. Я нажимаю на пульте кнопку LASER, возникает небольшой коронный разряд, его видно глазом, луча нет.
    PS* Подергал провода, со стороны высоковольтного разъема, у меня провод выскочил, хотя дергал слегка... Попробовал соединить ВВ провода напрямую, пробивает изоленту, не слабый такой разряд на корпус проходит, хотя соединение максимально удалено от корпуса. Завтра посажу на несколько слоев термоусадки, т.к. высоковольтной изоленты у нас в городе не найти...
    Может кто знает как еще можно заизолировать эти провода, подозреваю что труба не разжигается из-за плохого изначального контакта.

    Прикрепленные изображения
    [​IMG]
    [​IMG]
     
  4. TopTop

    TopTop

    Регистрация:
    15 апр 2012
    Сообщения:
    5.960
    Симпатии:
    1
    Силиконовая трубка и силиконовый герметик. Тонкие силиконовые колппачки для неоновых трубок (в простонародье-гандоны), прошивает.
     
  5. Strel0k

    Strel0k

    Регистрация:
    8 май 2012
    Сообщения:
    758
    Симпатии:
    0
    Тут в комплексе смотреть нужно

    Провод спаять, место пайки обернуть резиной сырой сверху силиконовую трубку одеть и сверху герметиком( в идеале продолжить еще акрилом, чтоб на металл не пробило)



    Кнопка на блоке находится на самой плате блока



    В пульте ничего не нажимали кроме кнопки лазер?
     
  6. david1984

    david1984

    Регистрация:
    25 апр 2012
    Сообщения:
    296
    Симпатии:
    0
    Спаял, залил силиконом, завтра подсохнет, натяну трубку силиконовую и посмотрим что будет. На моем БП нет кнопок (он внешне такой же как на фото, только без кнопок и светодиода), я его разобрал внутри видимых повреждений к.либо нет.

    В пульте единственное что сделал в меню лазер поигрался с настройками времени работы в мс, но уже после того как обнаружил что не заводится трубка. При увеличении времени разряд внутри трубки проходит на большее расстояние в сторону катода.
     
  7. tele

    tele

    Регистрация:
    21 сен 2012
    Сообщения:
    322
    Симпатии:
    0
    Можно ещё использовать два колпачка от неоновых ламп, которые надевают на высоковольтные электроды ( наши электрики их называют .....ндоны ).



    Но, ИМХО, в Вашем случае скорее лампа не пережила переезд.
     
  8. Алексей2006

    Алексей2006

    Регистрация:
    5 май 2012
    Сообщения:
    1.050
    Симпатии:
    0
    Посмотри на пульте значение мак мощности. Если та значение в процнтах малое, то разряд на выходе не увидешь
     
  9. david1984

    david1984

    Регистрация:
    25 апр 2012
    Сообщения:
    296
    Симпатии:
    0
    Вот так у меня работает труба http://www.youtube.com/watch?v=qriePbf3cdo

    но изначально, еще при подключении станка и первом запуске в районе ВБП был щелчок, который повторялся при каждом нажатии.
    У меня есть вторая труба такая же точно, есть ли смысл ее переставить и проверить (если да то как правильно слить воду из трубы которая стоит, можно ли задувать в нее воздух чтобы выгнать воду или вообще не заморачиваться?).
    Она была упакована просто идеально в фирменной упаковке RECI, с фирменным скотчем, такое количество поролона я вижу впервые... Что могло случиться, не представляю даже.
    .
    Первоначально пробовал на 100 %, затем понизил до 80, т.к. побоялся к.либо испортить лампу и бп, раз что-то пошло не так...
     
  10. TopTop

    TopTop

    Регистрация:
    15 апр 2012
    Сообщения:
    5.960
    Симпатии:
    1
    Не заморачивайтесь. Снимите старый излучатель, ну желательно не поливать водой станок, как снимете одну из трубок охлаждения-дайте ей стечь, ну и со второй соответственно.

    Если все заработает-убили излучатель (его несложно убить).
     
  11. david1984

    david1984

    Регистрация:
    25 апр 2012
    Сообщения:
    296
    Симпатии:
    0
    А как его убить? Доставал из упаковки аккуратно, в перчатках даже, контакты подключил верно ( по другому не подключить... ), так на будущее интересно...
    Трубу не включал пока не убедился что ВЕСЬ воздух вышел.

    А так, по видео что можете сказать, что вообще происходит с трубой?
     
  12. TopTop

    TopTop

    Регистрация:
    15 апр 2012
    Сообщения:
    5.960
    Симпатии:
    1
    Ну давайте я здесь научу все быстро ломать-вот сервисники мне спасибо скажут (да и пользователи обладают этим талантом обычно).
     
  13. neo

    neo

    Регистрация:
    7 июн 2012
    Сообщения:
    133
    Симпатии:
    0
    Возможны два случая:

    1. блок не выдает нужное напряжение для розжига трубы (т.е один из трансформаторов сдох, что часто бывает даже с новыми блоками);

    2. как говорилось раньше трубка не пережила переезд или изначально с завода с браком шла (последнее время, как появилась серия W, RECI трубки сильно упали в качестве и много брака идет), что скорее вего

    Вам нужно поставить вторую трубку и всё станет ясно (вероятности, что обе трубки убиты немного).
     
  14. david1984

    david1984

    Регистрация:
    25 апр 2012
    Сообщения:
    296
    Симпатии:
    0
    Сегодня подсох силикон на пайке, обмотал все снаружи 3M Scotch 23 (т.к. в нашем городе просто нет силиконовых трубок в продаже), сейчас соединение не пробивает, разряд в трубе стал гораздо ярче и интенсивнее, во время старта в самом блоке питания что-то щелкает. Буду менять трубу по советам многих...
     
  15. Goblin33

    Goblin33

    Регистрация:
    5 май 2012
    Сообщения:
    856
    Симпатии:
    0
    wowowoowowowo, а сколько % от номинала на laser стоит, может 15 % ?

    [​IMG]
     
  16. david1984

    david1984

    Регистрация:
    25 апр 2012
    Сообщения:
    296
    Симпатии:
    0
    Поменял трубу все заработало. Единственное, мишень которую я установил на первом зеркале загорелась и не гасла, начал доставать от туда ее, и только потом обнаружил что труба не выключилась, обжог ноготь и кожу на пальце - слегка (видимо прошелся по касательной к лучу), сейчас будет урок что в случае чего первым делом красную кнопку нажать а потом уже лезть к зеркалу

    Пока не разбирался почему лазер не погас сразу, буду смотреть завтра. Раньше игрался с параметрами время, в меню, которое выложил Sinner.



    Всем спасибо за подсказки, теперь я рад что все завелось, осталась только настройка, и надо понять почему лазер не погас, когда я нажал и отпустил кнопку LASER.
     
  17. Алексей2006

    Алексей2006

    Регистрация:
    5 май 2012
    Сообщения:
    1.050
    Симпатии:
    0
    У меня был подобный случай. оказалось заводской брак в БП. Китайцы поменяли. Проявлялся так. При нажатии на кнопку пульс появлялся луч пока не отключишь питание. При повторном включении нажимаю на кнопку луча нет в течении нескольких минут. Потом вновь появляется луч, до снятия питающего напряжения на БП
     
  18. david1984

    david1984

    Регистрация:
    25 апр 2012
    Сообщения:
    296
    Симпатии:
    0
    Сегодня все проверил, все работает замечательно, глюк с не выключением лазера не повторился.
     
  19. finall

    finall

    Регистрация:
    8 май 2012
    Сообщения:
    93
    Симпатии:
    0
    Подтверждаю. Первая сотка Reci отработала у меня 13000 часов. Вторая уже наработала 8000 часов и жива, третью купил в конце апреля, отработала до конца августа. Купил четвертую, вообще пришла с браком - отработала 6 часов. Конечно, поставщик сообщает "о нарушении правил эксплуатации, локальном перегреве" и о "возврату и обмену не подлежит".
     
  20. dusty

    dusty

    Регистрация:
    7 июн 2012
    Сообщения:
    1.732
    Симпатии:
    0
    13000 часов - это сколько месяцев?

    8000 часов - это сколько месяцев?