Добро пожаловать на Форум по станкам с ЧПУ!

Проблема с активацией 4 (IV) станок Mikron 1200

Тема в разделе "Heidenhain", создана пользователем Trenkan, 7 май 2012.

  1. Trenkan

    Trenkan

    Регистрация:
    7 май 2012
    Сообщения:
    113
    Симпатии:
    0
    Здравствуйте Уважаемые форумчане. В цехе у нас имеются станки Mikron 1200, для 2 из них вышестоящим руководством были приобретены доп. опции оси дополнительного шпинделя 4(IV) ось – С. После подключения оси и всех систем(пневматика, электрика, масло), я пытался ее активировать, но на этом этапе испытываю большие трудности. Ось не определяется стойкой TNC 530 Heidenhain, ось высвечивается на маховичке об этом сигнализирует лампа IV. Активировал ось MP 10 : %0000000001111 Однако при попытке ее запустить получаю ошибку № 29 PLC Error module(ошибка связи). На частотных приводах имею так же ошибки по силовому модулю IV оси, горят лапочки SH1 и SH2 насколько я понимаю они говорят о том что привод не готов, и ось не разблокирована. Скриншоты см. ниже во вложении. Насколько я понимаю ось заблокирована в стойке каким – то машинным кодом. Уважаемые коллеги подскажите порядок активации оси и машинные коды которые влияют на ее разблокировку и индикацию на дисплее ЧПУ. Возможно я как - то не так выразился, в этом случае прошу прощения, и поправить меня. Понимаю что описание машинных кодов доступно лишь сервисной службе, я лишь прошу помощи и совета в разрешении конкретной проблемы с осью IV - С

    http://s019.radikal.ru/i622/1204/ad/5b8dbb7ee6de.jpg
    http://s019.radikal.ru/i610/1204/ea/a363efb6cbb5.jpg
    http://s004.radikal.ru/i208/1204/b0/bde53ac57422.jpg
    http://s019.radikal.ru/i643/1204/05/55ba1de6a5a7.jpg
    http://s018.radikal.ru/i515/1204/f8/7f0324521cb2.jpg

    Описание ошибки № 29 29 FEHLER VON PLC
    службуMODUL 9XXX Модуль PLC 9XXX сообщает об ошибке - При неоднократном возникновении этой ошибки обратитесь в сервисную
    Mikron. − Погасить все аварийные сообщения клавишей "СЕ".

    Прошу советов в чем затык....в аппаратной части - электрика и привод....или же в стойке что - то неактивировано или не установлено