Добро пожаловать на Форум по станкам с ЧПУ!

Файл Не Открывается С Первого Раза

Тема в разделе "CAD-системы", создана пользователем pronto1971, 20 окт 2020.

  1. pronto1971

    pronto1971

    Регистрация:
    3 июн 2012
    Сообщения:
    86
    Симпатии:
    0
    Поставил SW 2005 сп4 на новую машину. Винда XP сп2, свежая и даже лицензионная. Пытаюсь открыть файл солида из своего любимого тотал коммандера. Пишет ошибку "Файл не найден". Щелкаю по другому файлу. Солид запускается и я вижу 2 открытых файла. Тот первый оказывается тоже открылся. Закрываю солид. Все повторяется заново. При закрытой программе файл с первого раза не открывается. Я с таким сталкивался раньше и лечилось это просто: Свойства папки, Типы файлов, находишь sldprt , Дополнительно, и назначаешь Open по умолчанию. Тоже и для sldasm и sldprt. Но сейчас это не помогло. Что можно сделать? При открытии из проводника таже фигня, только ругается он замысловатее.
     
  2. Alf

    Alf

    Регистрация:
    8 май 2012
    Сообщения:
    26
    Симпатии:
    0
    Давно перестал обращать внимание на эту (и подобную) фигню.
    Сначала запускаю Солид, а затем уже загружаю файлы.
    Мало ли, что там этот "проводник" после таких ошибок в памяти оставляет.
    Уж лучше без выпендронов. Раз этот способ может вызвать ошибку, то лучше от него пока отказаться.
     
  3. pronto1971

    pronto1971

    Регистрация:
    3 июн 2012
    Сообщения:
    86
    Симпатии:
    0
    Проводник в памяти оставляет процесс солида. Отказаться это не спортивно. Надо причину найти
     
  4. Roman8127

    Roman8127

    Регистрация:
    18 апр 2012
    Сообщения:
    103
    Симпатии:
    0
    У меня PCAD часто при таком запуске (то есть через файл проекта) грузится, но потом пишет, что файл не найден (или что-то похожее). Знакомый объяснял это антивирусом - мол тот перехватывает файл на предмет его анализа на опасность (и блокирует на какое-то время), тут успевает подгрузиться PCAD - а файл заблокирован... Уж не знаю, насколько оно так на самом деле.. Может тут что похожее?
     
  5. Dirk Diggler

    Dirk Diggler

    Регистрация:
    21 сен 2012
    Сообщения:
    121
    Симпатии:
    0
    Я думаю это проверить не сложно - надо в антивире внести в список исключений Солидовские расширения.
     
  6. Roman8127

    Roman8127

    Регистрация:
    18 апр 2012
    Сообщения:
    103
    Симпатии:
    0
    Или просто антивирус временно отключить - это проще...
     
  7. pronto1971

    pronto1971

    Регистрация:
    3 июн 2012
    Сообщения:
    86
    Симпатии:
    0
    Антивирус отключил, ничего не изменилось.
     
  8. pronto1971

    pronto1971

    Регистрация:
    3 июн 2012
    Сообщения:
    86
    Симпатии:
    0
    У меня 7.01:)
    Нет, не в нем дело. Из проводника или из окна виндов тоже самое. Я писал про это. Фаерволов нет. Даже брандмауер отключен.
     
  9. nikk

    nikk

    Регистрация:
    8 май 2012
    Сообщения:
    608
    Симпатии:
    0
    Такое бывате, но очень редко, не обращаю на это внимания. В таких случаях сначала солид гружу, потом повторно файл открываю...
    И добавлю ссылку, что должно быть в "свойствах папки", для фалов солида, а то найти проблематично в той теме где это лежит:http://fsapr2000.ru/index.php?s=&show...st&p=138767
     
  10. pronto1971

    pronto1971

    Регистрация:
    3 июн 2012
    Сообщения:
    86
    Симпатии:
    0
    Спасибо, nikk , за ссылку. Я все так и делаю. Можно еще open сделать по-умолчанию. Оно жирненьким выделится. Не помогает.