Добро пожаловать на Форум по станкам с ЧПУ!

Шаговый двигатель гудит и путает направление движения

Тема в разделе "Возможные неисправности и способы их устранения", создана пользователем Alex8, 23 окт 2017.

  1. Alex8

    Alex8

    Регистрация:
    8 май 2012
    Сообщения:
    52
    Симпатии:
    0
    Помогите уважаемые форумчане.
    Laser JQ1290 2013 года - сегодня загудел движок, который двигает каретку по оси X. При включении каретка движется не в нулевую точку, а в противоположную сторону и норовит удариться об направляющие Z. При этом гул стоит с вибрацией.
    Подскажите пожалуйста в чем может быть проблема.
    Или подскажите где можно быстро купить такой двигатель или подобрать ему аналог.
     
    Станок стоит заказы горят. 
     
     


    Прикрепленные изображения
    [​IMG]
    [​IMG]
     
  2. Анатолий

    Анатолий

    Регистрация:
    16 апр 2012
    Сообщения:
    8.602
    Симпатии:
    0
    Провода до движка от драйвера целы?
     
  3. Alex8

    Alex8

    Регистрация:
    8 май 2012
    Сообщения:
    52
    Симпатии:
    0
    завтра уточним дополнительно. но на первый взгляд вроде бы целы. как проверить чтобы не сомневаться?
     
  4. Sjomo4ka

    Sjomo4ka

    Регистрация:
    19 янв 2013
    Сообщения:
    85
    Симпатии:
    0
    Всего скорее обрыв одного из проводов двигателя, которые идут на драйвер, либо контакт плохой.
    Двигатели подобные можно тут посмотреть  http://www.yusto.ru/...are/step-motor/
    У себя надо будет посмотреть...
    проверить мультиметром, в режиме прозвонки, от двигателя до драйвера, поочерёдно каждый провод
     
  5. italiano

    italiano

    Регистрация:
    21 сен 2012
    Сообщения:
    4.201
    Симпатии:
    0
    Честный обрыв покажет.Мигающий нет.Только замена провода.
     
  6. metiz

    metiz

    Регистрация:
    4 май 2012
    Сообщения:
    244
    Симпатии:
    0
    Если двигатель трехфазный, то это стопудовый обрыв провода между двигателем и драйвером.
     
  7. вЩОСЬМЪ

    вЩОСЬМЪ

    Регистрация:
    28 апр 2012
    Сообщения:
    104
    Симпатии:
    0
    Точно. Была такая хрень. Гудит он, когда на одну из обмоток сигнал поступает прерывистый. Провод однозначно. Но есть и второй варик- драйвер. Проверь, перекинь движок на драйвер другой оси, и посмотри, что будет. Хотя, конечно, лучше , что бы это был провод))))
     
  8. italiano

    italiano

    Регистрация:
    21 сен 2012
    Сообщения:
    4.201
    Симпатии:
    0
    Дальше будет сцена из фильма "Смертельное оружие"...
    Режь синий провод!
     
  9. Alex8

    Alex8

    Регистрация:
    8 май 2012
    Сообщения:
    52
    Симпатии:
    0
    Парни, спасибо огромное. Спасли мои новогодние заказы. Дело действительно оказалось в проводах. Один был перебит, но не до конца. После замены все заработало как положено.
    Размер моей благодарности не знает границ в пределах разумного (с). 
     
  10. Sion

    Sion

    Регистрация:
    14 апр 2012
    Сообщения:
    60
    Симпатии:
    0
    Прошу прощения возможно и у меня похожая проблема дабы не плодить темы . Сбиваются координаты оси у . Причем проблема плавающая , 5 макетов норм на 6 траблы . Станок китаец 600 *400 мм , труба на 60 вт . Ось у , шаговый двигатель неподвижен , следовательно провода обломаться не должны , да и станок новый .  https://youtu.be/cgm-5alRPVI
     
  11. Алексей2006

    Алексей2006

    Регистрация:
    5 май 2012
    Сообщения:
    1.050
    Симпатии:
    0
    Провод может быть изначально косячен. При движении вибрации и периодический сбой. Также косяк может быть в двигателе или драйвере. То что станок новый это его не оправдывает.
    Поменяйте драйвера местами, они у вас скорей всего одинаковые, и посмотрите уйдёт косяк на другую ось.
     
  12. Sion

    Sion

    Регистрация:
    14 апр 2012
    Сообщения:
    60
    Симпатии:
    0
    спасибо за отклик , сегодня попробую
     
  13. george.spb

    george.spb

    Регистрация:
    8 май 2012
    Сообщения:
    363
    Симпатии:
    0
    Если проблема плавающая, возможно шкив на движке не затянут или втулка переходная.
     
  14. Sion

    Sion

    Регистрация:
    14 апр 2012
    Сообщения:
    60
    Симпатии:
    0
    можно поподробнее про шкив и втулку ???
    Сделал заземление и поставил стабилизатор - не помогло , но заметил закономерность , что на низких скоростях сбоит , где то до 10 мм сек , если быстрее то вроде норм . Выставил раз скорость 2 мм сек , так такое началось , мама дорогая
     
  15. Sion

    Sion

    Регистрация:
    14 апр 2012
    Сообщения:
    60
    Симпатии:
    0
    делал сегодня человеку небольшую партию гравировки . Ставил CUT скорость 20 и мощность 20 логотип 100*40 мм , все ок работает , нажимаю frame что бы спозиционировать - бывает ось у проскакивает (с специфическим шумом) , 12 заготовок по гравировке все отлично получились (т е глюк на этот режим не распрастраняется ((()
     
  16. greenlogles

    greenlogles

    Регистрация:
    3 янв 2007
    Сообщения:
    292
    Симпатии:
    0
    почистить , помазать,  натяжку ремня проверить
     
  17. Sion

    Sion

    Регистрация:
    14 апр 2012
    Сообщения:
    60
    Симпатии:
    0
    станок новый , смазывал ремни силиконовым спреем , а как проверить  и отрегулировать натяжку ?
     
  18. Анатолий

    Анатолий

    Регистрация:
    16 апр 2012
    Сообщения:
    8.602
    Симпатии:
    0
    А нафиг ремни то?!!!!, надо слайдеры мазать!!!!!
     
  19. TopTop

    TopTop

    Регистрация:
    15 апр 2012
    Сообщения:
    5.960
    Симпатии:
    1
    Ремни мажут салом, для мышей. Очень наши мыши сальцо уважают.
     
  20. Sion

    Sion

    Регистрация:
    14 апр 2012
    Сообщения:
    60
    Симпатии:
    0
    ну да ступил (((