Добро пожаловать на Форум по станкам с ЧПУ!

проблема с позиционированием

Тема в разделе "Heidenhain", создана пользователем mordvinov-a-a, 8 май 2012.

  1. mordvinov-a-a

    mordvinov-a-a

    Регистрация:
    28 апр 2012
    Сообщения:
    531
    Симпатии:
    0
    Проблема: не совпадение текущих координат по X и Y.

    1. Позиции в которые перемещаются узлы станка после перезагрузки ( референтные точки):
    - рисунок1: ручной режим позиционирования,
    - рисунок2: позиционирование с введением данных.

    2. Задаем в режиме позиционирования с введением данных
    Y=0, Z=100. В результате имеем корректное отображение позиции в режиме позиционирования с ручным вводом данных (рисунок3) и отклонения в позициях Х и У в режиме ручного управления (рисунок4).


    В результате отклонений значений нет возможности производить обработку деталей.

    Рисунок1


    Рисунок2


    Рисунок3



    Рисунок4

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. Ander

    Ander

    Регистрация:
    3 май 2012
    Сообщения:
    108
    Симпатии:
    0
    Этот знак, вроде, говорит о развороте осей....
    Эскизы прикрепленных изображений

    ПОДПИСЬ: моё почтение...
    [​IMG]
     
  3. mordvinov-a-a

    mordvinov-a-a

    Регистрация:
    28 апр 2012
    Сообщения:
    531
    Симпатии:
    0
    Цитата(Ander @ Nov 14 2011, 12:22)
    всегда был) тоже интересовало почему показывается
     
  4. mordvinov-a-a

    mordvinov-a-a

    Регистрация:
    28 апр 2012
    Сообщения:
    531
    Симпатии:
    0
    проблема решина1 как закрывать тему?

    помогла предыдущая подсказка1