Добро пожаловать на Форум по станкам с ЧПУ!

Cрочно нужна помощь по настройкам Magics и Perfactory suite

Тема в разделе "Программное обеспечение", создана пользователем gsniper, 13 мар 2018.

  1. gsniper

    gsniper

    Регистрация:
    28 апр 2012
    Сообщения:
    64
    Симпатии:
    0
    Серьёзно полетел комп. Пришлось менять жёсткий диск. Соответственно установленный на нём magics 11 и perfactory накрылись. Установил заново. Но дело в том, что прошлый раз эти программы устанавливались и настраивались не мной и очень давно. Так что я не знаю как их настроить. С perfactory проблем нет-установку видит(envisionTEC multilens), вроде особоничего настраивать не надо, указал тип полимера и выбрал установку в списке. с Magics одни проблемы, непонятно какую машину выбирать, поддержи какие-то не такие на вид и вообще плохо редактируются. Модель при сохранении в файл не сохраняет выставленного положения. После меджика в perfactory, модель становиться на пол стола. Подскажите пожалуйста что делать, или киньте на мыло, файлы конфигурации или профиля. Моё предприятие из-за этого два дня простаивает.
    Кстати установил magics 11.11 а раньше был magics 11.0.2.12 И старая была немного другая, лучше. сейчас её активировать не могу, может всё таки есть у кого крэк на неё, поделитесь плиз.
     
  2. gsniper

    gsniper

    Регистрация:
    28 апр 2012
    Сообщения:
    64
    Симпатии:
    0
    Народ, ну киньте хоть на мыло файлик у кого есть LicSrv30.exe на magics x (v 10) или v 11.0.2 Очень прошу.